HealthWorks - Deployment Issue – Incident details

All systems operational

Deployment Issue

Resolved
Major outage
Started 16 days agoLasted 25 minutes

Affected

Portal

Major outage from 4:40 PM to 5:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    There was an issue with the deployment of a new release that caused the Portal to go down.